Back to overview
Maintenance

Full Portal Maintenence

Mar 31, 2026 at 3:33am UTC  –  Apr 30, 2026 at 2:00pm UTC
Affected services
Allegheny County Roleplay User Portal

Resolved
Apr 30, 2026 at 2:00pm UTC

Maintenance ended

Updated
Mar 31, 2026 at 6:01am UTC

We need to rebuild the Portal from scratch due to issues with our backup's.

Created
Mar 31, 2026 at 3:33am UTC

The dashboard is currently down for maintenence to focus on security, design, and preformance.